Hvad er forskellen mellem C # og ASP.net?


Svar 1:
  • C # er det back-end sprog, der bruges i ASP. Netwebramme.ASP. Net er webrammen, der er bygget under Net. Framework og support Common Language Runtime (CLR), der giver dig mulighed for at kode med ethvert CLR-sprog. ASP. Net brugte HTML, Javascript, Bootstrap som front-end-værktøjer. Du kan bruge C # eller Visual Basic som back-end sprog. ASP. Net leverer også 2 slags webudviklingsdesignmønster, webform og MVC.

Svar 2:
  1. .Net er en ramme (.NET Framework), hvor du kan oprette forskellige typer app ved hjælp af forskellige sprog (c #, c ++, vb osv.) Liste over CLI-sprog.C # er et objektorienteret programmeringssprog, der stort set ligner java udviklet af Microsoft inden for .net-initiativ.Asp står for aktive serversider er Microsofts serversidescript-motor, der bruges til at udvikle webapp under .net-rammer.

Svar 3:

C # er et sprog, du bruger til at oprette et program. ASP Net ligner mere et miljø, som du arbejder i. Hvis du bemærker. Net har forskellige versioner, der kan bruges til at oprette kode, der fungerer til ældre eller nyere systemer. I teorien vil en højere version af .Net have bagudkompatibilitet. Tro ikke på det. Nogle gange skal du sænke versionen bare for at få kode til at fungere i ældre systemer. Når det sker, held og lykke. Jeg har det problem lige nu, fordi en funktion i en ældre version af ajaxtoolkit, der fungerede perfekt, ikke engang ser ud til at være i 17.1-versionen. Nu er jeg nødt til at finde ud af, hvordan man går ned i løbet af ældre. Jeg er skruet fast.


Svar 4:

C # er et sprog, du bruger til at oprette et program. ASP Net ligner mere et miljø, som du arbejder i. Hvis du bemærker. Net har forskellige versioner, der kan bruges til at oprette kode, der fungerer til ældre eller nyere systemer. I teorien vil en højere version af .Net have bagudkompatibilitet. Tro ikke på det. Nogle gange skal du sænke versionen bare for at få kode til at fungere i ældre systemer. Når det sker, held og lykke. Jeg har det problem lige nu, fordi en funktion i en ældre version af ajaxtoolkit, der fungerede perfekt, ikke engang ser ud til at være i 17.1-versionen. Nu er jeg nødt til at finde ud af, hvordan man går ned i løbet af ældre. Jeg er skruet fast.


Svar 5:

C # er et sprog, du bruger til at oprette et program. ASP Net ligner mere et miljø, som du arbejder i. Hvis du bemærker. Net har forskellige versioner, der kan bruges til at oprette kode, der fungerer til ældre eller nyere systemer. I teorien vil en højere version af .Net have bagudkompatibilitet. Tro ikke på det. Nogle gange skal du sænke versionen bare for at få kode til at fungere i ældre systemer. Når det sker, held og lykke. Jeg har det problem lige nu, fordi en funktion i en ældre version af ajaxtoolkit, der fungerede perfekt, ikke engang ser ud til at være i 17.1-versionen. Nu er jeg nødt til at finde ud af, hvordan man går ned i løbet af ældre. Jeg er skruet fast.


Svar 6:

C # er et sprog, du bruger til at oprette et program. ASP Net ligner mere et miljø, som du arbejder i. Hvis du bemærker. Net har forskellige versioner, der kan bruges til at oprette kode, der fungerer til ældre eller nyere systemer. I teorien vil en højere version af .Net have bagudkompatibilitet. Tro ikke på det. Nogle gange skal du sænke versionen bare for at få kode til at fungere i ældre systemer. Når det sker, held og lykke. Jeg har det problem lige nu, fordi en funktion i en ældre version af ajaxtoolkit, der fungerede perfekt, ikke engang ser ud til at være i 17.1-versionen. Nu er jeg nødt til at finde ud af, hvordan man går ned i løbet af ældre. Jeg er skruet fast.


Svar 7:

C # er et sprog, du bruger til at oprette et program. ASP Net ligner mere et miljø, som du arbejder i. Hvis du bemærker. Net har forskellige versioner, der kan bruges til at oprette kode, der fungerer til ældre eller nyere systemer. I teorien vil en højere version af .Net have bagudkompatibilitet. Tro ikke på det. Nogle gange skal du sænke versionen bare for at få kode til at fungere i ældre systemer. Når det sker, held og lykke. Jeg har det problem lige nu, fordi en funktion i en ældre version af ajaxtoolkit, der fungerede perfekt, ikke engang ser ud til at være i 17.1-versionen. Nu er jeg nødt til at finde ud af, hvordan man går ned i løbet af ældre. Jeg er skruet fast.